Installer mag P3D v...
 
Notifications
Clear all

Installer mag P3D v4.5.14.34698 nicht.  

  RSS

(@tyr521)
Active Member
Beigetreten: 3 Monaten zuvor
Beiträge: 8
23/05/2020 7:20 am  

Hallo

Wollte die scenery gerade im P3Dv4 installieren, jedoch hat der installer was gegen meine P3Dv4 version 4.5.14.34698

Könnte es sein das der letzte Hotfix 3 nicht unterstützt wird?

 

Grüße


Zitat
Share: